Download

Download the latest version of Dragme:

- Version 0.1.2

You need OS X 10.7 or higher to run Dragme.
Attention Dragme is still in beta phase. There will  may be some bugs and things that not work the way they should.

If you’re new to Dragme read the Getting started